Make Firefox 1.5 work with all extensions

Thursday, December 01, 2005

The most common problem with Firefox1.5 is that most old extensions don't work. There is a workaround for this though. A simple modification to the Firefox Configuration will do the trick.
  1. At the location bar type about:config. This will show a list of firefox preferences.
  2. Right click on the list and select New > String. Enter “app.extensions.version” (without quotes) for the preference name.
  3. Then, enter 1.0 as the calue for the app.extension.version
  4. Then restart Firefox 1.5 and enable all the previously disabled extensions
  5. Restart Firefox 1.5 again to activate the extensions.
Here is the original post from where I found this.

comments links to this post Listen to this article Listen to this article

0 Comments:

Post a Comment

Links to this post:

Create a Link

<< Home

Previous Posts


referer referrer referers referrers http_referer

  • Subscribe to Free Software Blog
  • Google
Reader
  • Subscribe in Yahoo
  • Subscribe
in Bloglines
  • Link to Podcast

(RSS feed) for this blog
    Computers Blog Top Sites
  • Computers Blogs by Indian Bloggers
  • BLogstreet Profile

Sponsors